?

Log in

No account? Create an account
entries friends calendar profile my webpage Previous Previous Next Next
I upgraded Apache to 2.0.x, PHP to 5.0.x, and SquirrelMail to 1.4.5.… - Tina Marie's Ramblings
Red hair and black leather, my favorite colour scheme...
skywhisperer
skywhisperer
I upgraded Apache to 2.0.x, PHP to 5.0.x, and SquirrelMail to 1.4.5.

There is much geeky satisfaction.

And there is fruitcake in the oven, so there is much cooking satisfaction, too.

Tags: ,
Current Mood: satisfied satisfied

5 comments or Leave a comment
Comments
sgillbee From: sgillbee Date: August 12th, 2005 03:11 am (UTC) (Link)
Fruitcake? You're making fruitcake?!? I _love_ fruitcake! (I guess that _makes_ me a fruitcake ).

Bring me some tomorrow... I especially love the crunchy crusty bits around the edge!!!



Oh, yeah, thanks for the upgrade to Php 5 :)
skywhisperer From: skywhisperer Date: August 12th, 2005 03:26 am (UTC) (Link)
I will, but this won't be really great fruitcake for at least a week. 2 is better.
bebo_65 From: bebo_65 Date: August 12th, 2005 01:22 pm (UTC) (Link)
My husband loves fruitcake. I ought to attempt to make him one sometime. His mother doesn't do it much anymore. The added bonus would be that I would actually have a cake in the house that I wouldn't be tempted to eat.

Are you willing to share your recipe?
skywhisperer From: skywhisperer Date: August 12th, 2005 03:04 pm (UTC) (Link)
alioth1 From: alioth1 Date: August 13th, 2005 02:31 am (UTC) (Link)
That reminds me. Must upgrade to Exim 4 (yes, I know I know, but exim3 was current with Debian woody. Sarge doesn't automatically update exim because the configuration changed quite a bit).
5 comments or Leave a comment